How to Jailbreak iOS 5.0.1 Untethered with Corona 5.0.1 Untether

How to Jailbreak iOS 5.0.1 Untethered with Corona 5.0.1 Untether

Just like what we wrote recently, you also know that the iPhone Dev Team has released the Redsn0w 0.9.10b1 for jailbreaking iOS 5.0.1 untethered on Apple’s iPhone, iPod touch, and the iPad. You also know that we’ve published here some days ago some guides that will show you how to jailbreak iOS 5.0.1 Untethered on iPhone, iPod touch, and iPad using the Redsn0w 0.9.10b1 tool.

So, I don’t think there would be any problem at all but, if you experienced any, you can use the new Cydia package published yesterday to help you get untethered jailbreak on your iphone, ipad and ipod torch running iOS 5.0.1. This new Cydia package is called “Corona 5.0.1 Untether”. And it was designed by the Chronic Dev team – the team which involves Pod2G. cydia iOS 5.0.1 untethered jailbreak iphone, ipad, ipod torch

Corona 5.0.1 Untether will brings iOS 5.0.1 untethered jailbreak back to your iphone, ipad and ipod torch device without much hassle from your side. Corona 5.0.1 Untether will let you convert your tethered jailbreak into an untethered jailbreak. If you’ve If you have already jailbroken your iOS 5.0.1 device tethered,  you can now use Corona 5.0.1 untether to then you can use Corona 5.0.1 Untether to obtain untethered jailbreak on your iOS 5.0.1 device.

About compatibility, the Corona 5.0.1 Untether can work with the iPhone 4, iPhone 3GS, iPod touch 3G, iPod touch 4G, and the iPad running the iOS 5.0.1 software. And just like what the guy said in the untethered jailbreak video demonstrated by pod2g in this video posted on this technology development blog, it doesn’t work with the iphone 4s and the ipad 2 presently.

For you to obtain the untethered jailbreak, you’ll need to install the “Corona 5.0.1 Untether” software on your already tethered jailbroken iOS device running on the iOS 5.0.1.

PS: That the update version fo the Cydia supports the Corona 5.0.1 untether and others doesn’t. That means, you must update your Cydia to the current version, version 1.1.3 before you continue installing Corona 5.0.1 Untether on the tethered jailbroken iOS device you wanted to use.

If you have successfully update your Cydia software to version 1.1.3, the follow the steps below to jailbreak iOS5.0.1 untethered with corona 5.0.1 untether.

How to Jailbreak iOS 5.0.1 Untethered with Corona 5.0.1 Untether

1. Tap on Cydia icon from the home screen of your device to launch it.

2. Click on “Changes”.

3. Then choose the “Refresh” button to refresh all the sources

4. Tap the “Search” icon.

5. In the search box, enter “Corona 5.0.1 Untether” and then select it

6. From the list of search results – select “Corona 5.0.1 Untether” from the search results

7. Click on the “Install” option and then tap “Confirm” button in order to download and install the “Corona 5.0.1 Untether” on your jailbroken iOS device.

STEP 8. Once you’re done with that, then tap on “Return To Cydia” button to go back to the formal screen

Now, you can now start enjoying the untethered jailbreak on your jailbroken iphone, ipad and ipod touch devices with ease.

This guide was brought to you from the live demonstration by Soumya Pratihari of TechCular. Thanks for reading and hope you’ll like the site as well.

11 COMMENTS

  1. Yes, finally it’s here! After months of waiting I can finally jailbreak my iphone 4 😀
    Thanks for this post, the steps were easy to follow.

  2. hey, when i hit install! i get” note: the requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed.” what should i do! any help is much appreciated? thanks

    • Follow this steps to correct the issue:
      1 add this source to your jailbreak source: cydia.hackulo.us
      2 And then scroll to Manage >>Sources and select Hackulo.us
      3 Then scroll down a bit and then go to installous on your device
      4 click install button and confirm it.
      6 if you get this error ”the requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed” again, then you should just re-jailbreak your device so that the error message can stop.

      Hope that helps? please share your experiences as things go 🙂

      • Adding the source did not help the problem for me.

        I also restored it to 5.0.1 and re-jailbroke it twice, but it was a no-go.

        Any other solutions?

        • I have downloaded the Installous, but the CORONA woldn’t work.. still the same “Cannot comply” error…
          “The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed”

          what can I do?
          the cydia still works, the next rebooting will make my cydia unusable (black screen for mil-sec and then back to Home screen).

          Help please… i’m loosing any hopes =[[

LEAVE A REPLY

Please enter your comment!
Please enter your name here

This site uses Akismet to reduce spam. Learn how your comment data is processed.